Full bleed row is not working

Options
Saze
Saze Member Posts: 6

Hello, can anyone please help me understand why the full bleed row is not working when I turn it on? The row is still showing outer magin to it. While my other website doesn't have that outer margin. Thanks in advance.

Best Answer

  • Saze
    Saze Member Posts: 6
    Answer ✓
    Options

    Duda support was able to fix this issue for me. Thank you for your help and recommendations.

Answers

  • Aj_Cre8
    Aj_Cre8 Member Posts: 651 MVP
    Options

    Have you gone into the design tab of the row > spacing and cleared out the default margins and padding??

  • Saze
    Saze Member Posts: 6
    Options

    Hello, yeah I've cleared and deleted the spacing and clear the default margins and padding and still not showing the full bleed row but instead it made the row lot smaller.

  • Aj_Cre8
    Aj_Cre8 Member Posts: 651 MVP
    Options

    Care to show some screenshots??

  • Thomas_Connery
    Thomas_Connery Member Posts: 226 MVP
    Options

    Any update? A Loom or screen recording would work wonders as well.
    Your Row likely has outer spacing that needs to be set to zero. In my example below, if I set 60px to 0px, it would fix the same issue.

  • Saze
    Saze Member Posts: 6
    Options

    Hi, Sir Thomas. I actually set this to zero on both side and it didn't fix the problem but the lady in Duda support told me I need to put a code (I don't know what code she added) and she was able to help me solve this matter and made it full bleed row.