Change how my ID shows up in blog posts

Options
J3rry
J3rry Member Posts: 4

Howdy,

The template I'm using includes a blog, and cites my email handle as the author of posts instead of my name. Choosing my name from the list of potential authors (I'm the only person editing here) still results in my email handle showing up instead.

Any way to fix this?

Best Answer

  • Thomas_Connery
    Thomas_Connery Member Posts: 248 MVP
    Answer ✓
    Options

    Please note that you can manually override the author name blog lookup by typing in which ever author name you'd like to use. It can be a pain over time if you are creating routine blogs for clients. In that case, you'd want to add a client account and give them access to the blog so you can simply select their name.

    • Post author. Select an author from the list. Only users who have been granted blog access to the site are eligible blog authors. For more information, see Manage User Permissions.

Answers

  • J3rry
    J3rry Member Posts: 4
    Options

    Well, okay. This time, I switched to None, then back to my name, and it is showing properly.

    Never mind! (remember the Church Lady?)