How do I make blog articles use https?

Options
fbamsam
fbamsam Member Posts: 2

When I start a new blog article it automatically makes the url with http. Since I have internal links to my blog articles, I am having redirect seo issues. How can I make the blog articles https

Tagged:

Best Answers

  • Aj_Cre8
    Aj_Cre8 Member Posts: 673 MVP
    Answer ✓
    Options

    Your blog post should be HTTPS... Unless you haven't installed the SSL on the site yet. If you aren't seeing it, clear your cache and try a new browser. If that still doesn't work, get in touch with support.

  • ScottyStrehlow
    ScottyStrehlow Member Posts: 324 Duda Staff
    Answer ✓
    Options

    Hi @fbamsam,

    I checked with my team and in the editor it shows http for the post's link, but once the post is published, it's https and shows this in the sitemap as well.

    The link in the post settings isn't secure, but it's not the actual/true link. When copying and pasting the link into a new tab, it will forward to the https version. For example:

    Here's the link I copied from the post settings (it's HTTP): 

    http://blogtestsite.multiscreensite.com/make-the-most-of-the-season-by-following-these-simple-guidelines (it should forward).

    When internally linking to a blog post, it should also be linking to the secured (https) version.

    I hope this helps clarify!

Answers

  • courtneyquaresimo
    courtneyquaresimo Member Posts: 184 Leader
    Options

    Can you send an example so we can see? Would be more helpful to troubleshoot that way